Архив меток: уязвимость ISPManager

Критическая уязвимость в ISPManager

Критическая уязвимость в ISPManagerСегодня прилетела не очень хорошая новость, а именно о критической уязвимости в продуктах ISPSystem 4 версии, которые были выпущенные до 23 июля 2014 года. В нашем случае это ISPmanager до версии 4.4.10.22 (включительно). Напомним, что обновить ISPManager можно очень простой командой:
/usr/local/ispmgr/sbin/update.sh
Релиз 4.4.10.23 уже будет включать необходимые патчи.
В целях безопасности разработчики не разглашают подробности обнаруженной уязвимости.